Pretty Package Versions 1.0.3

This is a republished tag announcement for jean85/pretty-package-versions. You can find the release here.

Another bump is needed to the sub-package constraint. Also, a known issue with Composer has been discovered.


  • Require at least ocramius/package-versions 1.2 to fix root package version (see #3)

Known issues

  • Use this package with Composer >= 1.5.3 to fix root package version when in version-branch (see #4)