Paraunit 1.2.0: PHP 8 & PHPUnit 9.3 support

This release contains only support for newer versions of PHP & PHPUnit; due to PHPUnit 9.3 requiring a new major version of phpunit/php-code-coverage, I’m forced to drop support to all PHPUnit versions below 9.3. Usage of Paraunit is unchanged.

Pretty Package Versions 1.5.0

This release is intended to change the future release plan of this package. Please require the package with ^1.5 || ^2.0 to ensure full functionalities and future Composer 2 compatibility.